Browsed by
Tag: WPA2 Vulnerability

Consider Your Wi-Fi Devices Unsafe

Consider Your Wi-Fi Devices Unsafe

Wordfence just requested that we help spread the word! Severe Vulnerability in All Wi-Fi Devices This entry was posted in General Security on October 16, 2017 by Mark Maunder This is a public service announcement (PSA) from the Wordfence team regarding a security issue that has a wide impact. Today is being called “Black Monday” in many information security circles. We have had a major Wi-Fi vulnerability announced that affects absolutely every device that supports Wi-Fi. The vulnerability allows attackers…

Read More Read More